Quixel Help Center home page

Trouble loading layer

Completed

Comments

3 comments

  • Jin

    Hi George,

    I just tested the asset sikqyan inside Quixel Mixer, it is working for me. Can you tell me how you imported it to Mixer?

    We can try this: I will let you know how I imported it and I will ask you if you can try my way to see if:
    it's the same way you imported it and to check if it works this way (in case you did it differently).

    1. I download the asset via Quixel Bridge,
    2. I opened Mixer and went to "Local Library" (if you don't see it, go in: Menu > Library > Select "Refresh Library")
    3. I simply clicked on the asset that appears in the Mixer "Local Library"
    4. It loaded it successfully
    5. I just created a solid layer under but that has does not affect the loading of the asset itself.


    Let me know if these steps will make it work for you, if not I will create a support ticket!

    Best

    0
    Comment actions Permalink
  • George

    Thanks for the reply. I've figured it out. 

    I had to change the download settings to include Gloss maps and redownload in Mixer. Didn't think I'd need them. Seems to only effect opacity materials.

     

    0
    Comment actions Permalink
  • Jin

    Ah, it happens sometimes. Glad you have it all working fine now.

    0
    Comment actions Permalink

Please sign in to leave a comment.