Quixel Help Center home page

Unusual error about importing plugins

Answered

Comments

1 comment

  • Jin

    Hi Hoangdivine,

    Thank you for your report. I do like to invite you to read my answers in this post and let me know if you did the same and installed correctly (don't forget to check our manual inside Bridge Menu > Help).

    Also, try to select the most recent engine for UE in the Bridge drop down menu in your screenshot.

    Looking forward to your update on your situation.

    0
    Comment actions Permalink

Please sign in to leave a comment.