Quixel Help Center home page

Greyscale textures are black on import

Planned

Comments

4 comments

  • Jin (Tech Artist & Moderator)

    Hi TSN, we are already aware of it but didn't release yet the update. You can expect a plugin update soon! By the way, this probably happened because you used another format than JPG? Out of curiosity. 

    0
    Comment actions Permalink
  • tsn

    HI JIN. Thanks, that's great news!

    And to your question: no, I only use JPG files in conjunction with Megascans maps - except the EXR displacement. I'm on Clarisse 4 SP 3, by the way.

    0
    Comment actions Permalink
  • Ok great. Also using SP3 here and I do not remember having this issue with JPG maps. I will have to test an old LiveLink version as I'm working with the rest of the team on the new LiveLink versions currently. I remember having it when I tested other file format and we did the changes right away.

    We also have more features planned for the Clarisse LiveLink that we will release soon but not exact date to communicate at this moment.
    You will have more options and flexibility! And this minor issue fixed as well. All I can say.

    I still would like to thank you for posting on the forum, always appreciated to have user feedback!

    Cheers

    0
    Comment actions Permalink
  • tsn

    You're welcome Jin. Always happy to help. If I should find more issues I'll let you know of course.

    Your announcements sound fantastic, and I completely understand that you're not able to be more specific on the new features. But good to know that there's more in the works already :-)

    0
    Comment actions Permalink

Please sign in to leave a comment.