Quixel Help Center home page

Problem running Bridge in Windows 10 multi-user network environment

Answered

Comments

8 comments

  • Jin

    Hi Brent, thank you for reaching out to us. Before I move forward, I'd like to ask you a question: did you receive and read the Educational documentation? In case you didn't receive the documentation and missed some of the workflow instruction.

    Asking about it so I can exclude it in case you did receive it and followed the instruction. In this case we would, in the future, add more information about specific pipelines.

    Best,
    Jin

    0
    Comment actions Permalink
  • Kiwitech62

    Hi Jin,

    Thanks for your reply. In the email that was sent with the educational license there was also the "Getting Started Guide for Quixel Educational Program" which is what I used to download the software and assets, and for setting up the software on our shared machines. That's where it advised setting up the QUIXEL_LICENSE_PATH and QUIXEL_DEFAULTLIB_PATH environmental variables. Is that the documentation you are referring to?

    Regards,

    Brent

    0
    Comment actions Permalink
  • Kiwitech62

    Hello Jin,

     

    Just wondering if you have any suggestions to resolve the issues we are having?

     

    Regards,

    Brent

    0
    Comment actions Permalink
  • Jin

    Hi Brent, I'll create a ticket so our Bridge Dev Team can have a closer look at your issue.

    Best,
    Jin

    0
    Comment actions Permalink
  • Arjan

    I am currently in the process of setting this up myself and we also have a similar environment. So I am following this thread with intrest. If I cannot deploy the application with SCCM silently and make it work in a multi user environment with roaming profiles, it will be scrapped from our software list and alternatives will be searched for. I cannot let users run as admin, nor can I manually install on all of our machines. (Not using fat imaging here.)

    Arjan Sinnige 

    SAE Institute

    0
    Comment actions Permalink
  • SFD

    Has there been any progress in this? I'm using the latest Quixel Bridge and it still does not respect the environment variables. I am also in the same situation as Arjan in that we need to deploy in a multi user environment without admin rights.

     

    Thanks!

    Blizzard

    1
    Comment actions Permalink
  • wifm

    Any progress here?

    I am also facing the same issues as described above. Bridge is not respecting the QUIXEL_DEFAULTLIB_PATH environment variable, as we are moving the megascans database from one server to another every user has to set this manually on their workstation. 

    Thanks!

    0
    Comment actions Permalink
  • Jonathan (Community Manager)

    This is unfortunately not an issue we can resolve on our forum. You have a ticket in your inbox - one of my agents will work with you to resolve this ASAP.

    0
    Comment actions Permalink

Post is closed for comments.