Quixel Help Center home page

Cannot install Maya.

Answered

Comments

3 comments

  • Jin

    Hello,

    Did you check our documentation on How to install the Megascans plugin for Maya? If you didn't, please have a read first, verify that you did install the plugin correctly and you are not running an old version of Maya.

    Cheers

    0
    Comment actions Permalink
  • Generico

    In order to help ppl in the future.

     

    People don't run de Script on "MEL" put "Python" instead. :facepalm:

     

    1
    Comment actions Permalink
  • Shredz

    They should suggest that when running it for the first time!    Thank you Generico......

     

    0
    Comment actions Permalink

Please sign in to leave a comment.