Quixel Help Center home page

Megascans Plugin for Unreal Engine v5.7 - What's new

Featured

Comments

7 comments

  • Official comment
    Ian

    Hello All,

    For anyone who is experiencing crashes with the new 5.7 plugin, please submit a support ticket and include all of the information requested in our "How can I reach out to Quixel Support" document which can be found here, 

    https://help.quixel.com/hc/en-us/articles/360006094198-How-can-I-reach-out-to-Quixel-Support-

    Please also include your UE4 crash logs with your tickets.

    Thank you!


    Comment actions Permalink
  • Bathil

    It's working for me now! Nice! Congrats on the quick response!

    1
    Comment actions Permalink
  • The1TruBilly

    I was having the crash and the update fixed it. Thanks for such a quick response.

    0
    Comment actions Permalink
  • TerrytheGnome19

    Not sure if I had the same issue but this did not fix 4.22.3. I still either crash outright or shortly after loading my scene. I went from 5.5 - 5.6 which broke it. 5.7 has not resolved my problem. I've created another thread but was hoping for more visibility. Btw you guys are awesome for responding so quickly!

    2
    Comment actions Permalink
  • Kucki

    Can only confirm: 4.22.3 still not working with 5.7!

    Works with 5.3 tho: https://quixel.com/plugins

    0
    Comment actions Permalink
  • davisadam10

    Using UE 4.24.3 & 4.25 I get instant crashes everytime using the 5.7 plugin. 

     

    Going to test downloading the 5.3 plugin, will upload dump files to a ticket in the mean time

     

    UPDATE: Tried 5.3 in 4.24, exactly same behaviour hard crash.

     

    0
    Comment actions Permalink
  • elflavio

    Still crashing on 4.22.3.

    Fatal error: [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Core/Private/GenericPlatform/GenericPlatformMemory.cpp] [Line: 186] Ran out of memory

     

     

    0
    Comment actions Permalink

Post is closed for comments.