Quixel Help Center home page

How about Redshift in maya?

Completed

Comments

3 comments

  • Official comment
    Ian

    Hello,

    Thanks for reaching out. With earlier versions of the plugin for Maya you had to select the renderer you wished to use Megascans with. The current version of the plugin does not have this selection option because it automatically defaults to the renderer you have selected, as long as that renderer is supported. 

    Redshift is a supported renderer for Maya. Please ensure that you've updated Bridge to its most recent version. This will ensure that you are provided with the script for the latest version of the plugin.

    Comment actions Permalink
  • Ajwad

    Adding to what Ian said above:

    Change your scene's renderer to Redshift in your render settings and the plugin will pick it up automatically.

    0
    Comment actions Permalink
  • Roofstalker

    Thank's for Help. I restart Maya many times and flush history. Now it's working

    When I set redshift in the render settings at the beginning of the work, he still did not want to accept texture material. But... After several reboots of the project, everything is fine. Maybe it's a cache or something else.

     

     
    0
    Comment actions Permalink

Please sign in to leave a comment.