Quixel Help Center home page

Blurry 8k texture 3dsMax with V-Ray




  • Jin


    Such assets are not made for close up. You'll need a higher resolution for that type of close up shots. Or re-texture the asset yourself.

    That said, something else looks strange. It's hard to tell without all the information of your scene but make sure you have correct normal map settings, correct texture color management and nothing that can cause such artifacts.

    Hope it helps


    Comment actions Permalink
  • T7DS#4106

    Hey Jin! I am having the same problem as well. I am working in Arnold + C4D, and my settings are correct, plus I’m doing Aces workflow. So why do the textures look like this? If you have an email I can reach you at, I want to discuss my issue in complete detail so you know every single thing. Do we need 8K texture instead of 4K to make it look like the original asset SS_Locus had?

    In case you see this a little late, could you email me? Malikr27@gmail.com

    Comment actions Permalink
  • Jonathan (Community Manager)

    Hi T7DS#4106 - we'll be in touch with you via email.

    Comment actions Permalink

Post is closed for comments.