Quixel Help Center home page

Ctrl+Z on a paint layer deletes all work in layer or forces restart when pressed on paint/smart material.

Answered

Comments

3 comments

  • Fox

    Can confirm this problem as well.  Makes the application unusable. 

     

    General Details:

    Operating System: Windows 10 Pro 64-bit 
    Language: English (Regional Setting: English)
    System Manufacturer: Micro-Star International Co., Ltd.
    System Model: MS-7C37
    BIOS: A.70 (type: UEFI)
    Processor: AMD Ryzen 9 3900X 12-Core Processor (24 CPUs), ~3.8GHz
    Memory: 131072MB RAM

    Card name: NVIDIA GeForce RTX 2080

     

    (Hopefully Helpful) Variables (Stolen from above)

    Run as Admin: Yes and No
    Custom Mesh: Yes 
    Downloaded Materials through Mixer while in specific project: Yes
    Placement of material/paint layer within stack: Recreated no matter where in stack
    Happens with both High and Low poly version: Only tested on low poly
    Working Resolution: Tested on 4096x4096 and 2048x2048

    1
    Comment actions Permalink
  • derMR

    Can confirm, I tried following along this essential tutorial: https://www.youtube.com/watch?v=Yt78oTprWjY&t=628s

    But I can't use the Line commands  (Shift+LMB drag) for a straight line (i use the default plane)

    And like the Initial Report, a Undo Command breaks all Paintwork thats been done.

    This is really unfortunate

    1
    Comment actions Permalink
  • Jonathan (Community Manager)

    3D painting is still being developed and worked on - these are known issues that we'll be addressing in future releases. Thanks for the reports!

    0
    Comment actions Permalink

Please sign in to leave a comment.