Quixel Help Center home page

Mixer 20201.4 Not exporting textures

Completed

Comments

15 comments

  • Jonathan (Community Manager)

    Try this: Change the export location from *\Hong kong\Test\ to *\Hong kong\. The name of the project will determine the folder that gets created with the export. Try re-exporting (CTRL+SHIFT+E) afterward and let me know if it works.

    0
    Comment actions Permalink
  • Faruxton

    So i just tried that. if its on custom i get the exr file but still same issue with png,

    0
    Comment actions Permalink
  • Faruxton

    I should also point out that if i set up a complete new project in mixer i seem to get the same results

    *edit 

    I also did it with ctrl + shift + E and get the same result 

    0
    Comment actions Permalink
  • Urooj

    Hi Faruxton!

    kindly navigate to the following path and share the player.log file with me:

    C:\Users\<username>\AppData\LocalLow\Quixel\Quixel Mixer\Player.log

    0
    Comment actions Permalink
  • Faruxton

    Hi urooj

    I have navigated to that file destination but only have the options of "Player" and "player-prev" i dont have "player.log".

     

    If player is what you are after here is a link to that doc on google docs because it was too long to include in a reply. 

    https://docs.google.com/document/d/1vmJaCSSyPb0t7VcPcMc19YImuf-HizE24X4DRskyAhw/edit?usp=sharing 

    Thanks 

    0
    Comment actions Permalink
  • DOVA

    I'm having issues where the export is not properly exporting the layers and its masks vs what is being shown in viewport. 

    0
    Comment actions Permalink
  • Faruxton

    Update:
    After updating mixer to version 2020 1.5 it is now exporting textures just fine

    0
    Comment actions Permalink
  • DOVA

    Faruxton have you tried upscale export (ex 2k to 4k)?

    0
    Comment actions Permalink
  • Faruxton

    DOVA 

    So fun story, i loaded up mixer 2020.1.5 tried exporting textures again and im back to the same issue of nothing being exported. tried upscaling and exporting aswell and i get the same issue. :/ 

    At this point i have no idea what to do, iv updated re installed 3 times still get the same issue. posted my log on here and mixer staff have still not gotten back after almost a month... 

    Might be time to return to substance painter 

    0
    Comment actions Permalink
  • DOVA

    Faruxton

    Yeah, my last 2 assets I had to deal with the upscale export bug, luckily the asset isn't constantly being viewed up close to the camera so 2k is more than enough, but for that sweet hi end render, I'll either have to wait for this to be addressed or retexture in Painter myself.
    You know as far as response, I understand the COVID-19 situation is slowing things down for updates, it just sucks though 😭

    0
    Comment actions Permalink
  • Faruxton

    DOVA

    After re installing version 1.5 for like the 5th time I can now export again... however its only EXR files. Which is better than nothing I can take them into photoshop and re export them as PNG but its just an extra hassle. I have tried upscaling them and it seems to be working fine for me.

    As for the covid stituation you are right, still tho its very frustrating when they ask you to do something. You do the task within 5 mins of them replying and then you dont get a response for weeks.  :( such is the life of online forums 

    0
    Comment actions Permalink
  • DOVA

    @Faruxton
    That's good, EXR is also working on upscale export, I'll be sure to give that a try once I have upgrade my computer from repair. Yes it sucks being queued for a response in forums.
    Funny experience, myself on waiting, I have yet to receive a response on the amount of smart materials that's suppose to show up in mixer especially after patch updates which included them. I would always see 45, well in 1.5 there were 77 new smart materials and after installation, I was expecting to see over 100, lol well only 4 smart materials were in display. I was not about to reinstall anything at this point. So I decided to see what this option in menu tabe "Reload/Refresh Library" was all about and voila after a few minutes, over 200 smart materials. Perhaps it should be mentioned that one has to do this every time but if it has, well guess that's on me then lolol

    0
    Comment actions Permalink
  • JaxCane

    Any chance you guys got this resolved? I'm having the same issue right now in 2021

    0
    Comment actions Permalink
  • Nemilion

    Hi, sorry for coming late to the "party"... But i found a solution that might work, or at least it seems to work for me.

    My main 3D software i Maya, so i dont know what the default material name is in Max & Blender etc... But i when i changed the material i work on in Mixer to lambert1 it started to work and i can now export textures.

    Hope this might help someone

    0
    Comment actions Permalink
  • Urooj

    Hi Nemilion,

    Thanks for the report. In order to investigate the issue, I'll need the following details:

    • Which version of Mixer are you using?
    • Could you please reproduce the issue at your end then close Mixer. Navigate to the following path and share your log file with me:
      C:\Users\<username>\AppData\LocalLow\Quixel\Quixel Mixer\Player.log

    JaxCane, if you are still facing this issue kindly get back to me with the details mentioned above so that we can look into it. :) 

    Best,

    Urooj

    0
    Comment actions Permalink

Please sign in to leave a comment.