Quixel Help Center home page

Mixer don't show any preview mesh on viewport

Completed

Comments

4 comments

  • Mónica Valencia

    Hello!


    Hope you're well!


    Excuse me, I go into the post, but the exact same thing is happening to me, but my computer has 12 RAM.
    I have already tried to reinstall the "Quixel Mixer" program, also uploading the materials to the "Megascans Library" folder, also installing the "unrealengine" program and activating my account, I created the account a few months ago.
    I recently had to reinstall the operating system, but the program used to work fine for me, and I really don't know what else I can do to make it work.
    Thanks in advance, if you tell us what to do with this problem in order to use the "Quixel Mixer" program.


    Thank you very much!


    A greeting!

    1
    Comment actions Permalink
  • Urooj(Product Support Engineer)

    Hi! We are looking into the problem that you are facing and will get back to you guys shortly. 
    Mónica Valencia You'll receive a reply via email as you have already generated a ticket for this issue. Thanks for co-operating!

    1
    Comment actions Permalink
  • Urooj(Product Support Engineer)

    TerremotoBCN Looks like you are running a GPU that does not support Mixer fully. Kindly check if you have any updates available for your GPU drivers. After updating you can try to launch Mixer and see if that helps.

    1
    Comment actions Permalink
  • Mónica Valencia

    Hello TerremotoBCN

    I tried to update Windows 10, because I had the updates disabled, and when I updated and turned on the computer again, I was able to use it, with the preview mesh.
    Hopefully it helps you with something!

    0
    Comment actions Permalink

Please sign in to leave a comment.