Quixel Help Center home page

Custom Mesh distortion

Answered

Comments

1 comment

  • FritzII

    I am not an expert with Quixel, but I think you are having an issue with the scale of the material and your model.  With your material selected, on the right hand column, go down to the placement and adjust your scale way down.  Also, it may help to turn off the Preview Displacement.  It is located in the tool bar on the left side.  The third button over from the map view.  It is usually defaulted on. 

    0
    Comment actions Permalink

Please sign in to leave a comment.