Quixel Help Center home page

Bridge Update - New default material

Answered

Comments

5 comments

  • Official comment
    Ian

    Hello Hunny.

    Thanks for reaching out. To resolve this issue you may either delete the SurfaceBlend_MasterMaterial that exists within your projects MSPresets folder or follow the link provided below to the migration tutorial.

    Navigate to your YourUnrealEngineDirectory\UE_4.XX\Engine\Plugins\MegascansPlugin\Content\MSPresets and delete the SurfaceBlend_MasterMaterial folder, then update Bridge to the latest version. Once both of these steps have been completed you will be able to export multiple surfaces and create a new Blend Material within your project and Bridge will auto-populate the new Blend Material in place of the deprecated one.

    Alternatively, a full walkthrough on migrating the new blend material into an old project is available here;
    https://help.quixel.com/hc/en-us/community/posts/360013673358-Unreal-Engine-4-25-3-Vertex-Blend-Material-problems%C2%A0 

    Comment actions Permalink
  • Hunny

    Hi,

    thanks for the support. So I followed the steps and the BlendMaterial looks like this:

     

     

    Is this the new one? Is there only a new SurfaceBlend_MasterMaterial or also a complete new MS_DefaultMaterial? Because I'm still not sure how to get the new MS_Default_Material (if there is a new one)

    0
    Comment actions Permalink
  • Ian

    Hello Hunny,

    This is the deprecated Blend Material - there is also a new DefaultMaterial. The new Blend looks like this;


    In Windows Explorer, navigate to the Content folder of your project. Within Content is a folder named "MSPresets," if you delete this folder and then export from Bridge (after Bridge has been fully updated) and attempt to create a new material blend within UE4, Bridge will auto re-populate a new MSPresets folder that contains the new materials.

    0
    Comment actions Permalink
  • Hunny

    I created a fresh new project and still get empty materials:

    No matter if import a single surface mat oder three together. Can't blend them together either:

    0
    Comment actions Permalink
  • Ian

    Hi Hunny,

    I've created a support ticket for you so that we can further troubleshoot what's going on here. You'll hear from our support team via email shortly!

    Cheers!

    0
    Comment actions Permalink

Post is closed for comments.