Quixel Help Center home page

Mixer still can't see network drives to install

Answered

Comments

3 comments

  • Nothing

    Further to the above: the installer doesn't even give you the ability to create a bloody folder for the library files, not even if you right-click in the miniature file-browser pop-up it uses.

    So you have to manually create a folder before you install. Unless of course you're one of those 'power users' who actually use the infantile, buried deep within the C drive, 'user' folders like 'my pictures', 'my videos', 'my music' etc.

    This is supposed to be sort-of grown-up software isn't it?...

    And, as previously stated, it used to install perfectly fine in earlier versions, using a network drive for all the downloaded and imported library files, and a network drive to store it's 'mixes' on without any difficulty.

    Now you have the rigmarole of-

    1 Manually create sacrificial folders for library & mixes somewhere the installer can actually 'see'

    2 Install

    3 Move any newly downloaded materials etc. to where you actually want to keep them

    4 Delete drive-clogging sacrificial folders

    and finally

    5 Run mixer, redirect all it's file paths and re-scan it's materials etc.

    Not the most elegant install in history, but the really annoying bit is that the installer even knows where you actually want the files put - it just says 'not writeable by this user' or some such rubbish, even if you right-click the installer and run as Administrator!

    0
    Comment actions Permalink
  • Jonathan (Community Manager)

    Thanks for the report! We'll investigate and look into resolving this in a future update to the software.

    0
    Comment actions Permalink
  • Seraphiel

    A bit of an old thread but the most current installer is still doing this.

    This appears to be related to the UAC implementation by which the installer elevates its privileges.

    For what it's worth I found a slightly less cumbersome workaround for this:

    Prior to installing: Go to Start->cmd (or powershell, if you like), and select Run As Administrator.

    In the command line put:

         net use h: \\server\share

    Where "h:" is whichever drive letter you normally use for your network share in your regular account and "\\server\share" is the path.  If you aren't sure what these are, you can open cmd without the Run As Administrator option and type "net use" to list all drive mappings.

    You can then close the command window.

    With this I was able to map the drive in the context of the elevated user account, then when I ran the installer the network drive appeared as a valid destination.  The installer completed and when I opened Mixer it correctly located all the resources, library, etc.

    1
    Comment actions Permalink

Please sign in to leave a comment.