Quixel Help Center home page

Quixel Mixer error during install process smart material pack

Answered

Comments

3 comments

  • Jonathan (Community Manager)

    Hi TMO! Do you have Mixer running while performing the installation? If you do, that's likely why you're experiencing errors on install.

    1
    Comment actions Permalink
  • TMO

    Hi Jonathan,

    I actually found the answer in another ticket of the forum:

    https://help.quixel.com/hc/en-us/community/posts/360014049337-Mixer-2020-1-6-Error-when-copying-Smart-Materials-Pack-during-installation-

     

    The important point was:

    • Important step: Launch the installer with run as admin settings (Right click>Run as administrator)

    Thank you

    Tom

    0
    Comment actions Permalink
  • Semicolonkid

    I thought about making my own thread, but perhaps it's better to add here? I'm having the exact same issue. Fresh install, Windows 10, new computer, latest download, Run as Administrator, and I've even tried uninstalling and checking different smart material packs like just Pack 1, 2, or 5, but every time it hits the smart materials, I get this error:

    I even tried ignoring all the way to the end. This continues for every single smart material, and refreshing the library doesn't seem to fix it.

    0
    Comment actions Permalink

Please sign in to leave a comment.