Quixel Help Center home page

I can't export from mixer to bridge

Answered

Comments

1 comment

  • Urooj

    Hi Eric1498,

    Thanks for the report.
    After exporting the maps, go to Bridge>View>Reload and see if you are able to view the exported surface in Bridge>Local>Mixer. 
    But if the issue persists, I'll need the following info:
    -Kindly share the versions of Bridge and Mixer you're using.
    -A screenshot of the local library path in:
      Mixer>Edit>Preferences
      Bridge>Edit>Settings
    -Export the maps again from Mixer and if they still don't show up in Bridge, please close Mixer and share the log file located at:
    Windows
    C:\Users\<username>\AppData\LocalLow\Quixel\Quixel Mixer\Player.log
    Mac OSX
    /Library/Logs/Unity/Player.log

    Note: 3d export from Mixer directly to the library is not supported, currently. Please make sure you're working with a 2d surface. 

    Awaiting your response. 

    0
    Comment actions Permalink

Please sign in to leave a comment.