Quixel Help Center home page

Stretching in Mixer

Answered

Comments

2 comments

  • Jonathan (Community Manager)

    Adjust the height blending options in Mixer for the box projection you're using on that layer. Reducing or removing it entirely should make that disappear.

    1
    Comment actions Permalink
  • jakebaker

    Had to play around with the settings, but that did it! thanks man. Was happening to multiple models and I was pulling my hair out. 

    0
    Comment actions Permalink

Please sign in to leave a comment.