Quixel Help Center home page

Textures download as 1/8th high res, the rest is blurry

Answered

Comments

3 comments

  • Jonathan (Community Manager)

    You've imported an 8k texture to UE. Unless you know exactly what it is that you're doing with the engine, it is highly recommended that the max resolution you import be limited to 2k to 4k. Severe performance degradation can occur with 8k textures on-screen depending on graphics hardware.

    0
    Comment actions Permalink
  • LSConsulting

    Noted. I've now swapped to 4k textures, although they also import in the same manner if relevant.

    The issue appeared to have been caused by the textures importing as "Virtual Textures", which can be converted to normal textures by right clicking them and selecting the convert option. This resolved this issue for me. I'm do not know if this is the result of an Unreal 4.26.1 setting that I have unknowingly selected, or something to do with the files themselves.

    0
    Comment actions Permalink
  • Jonathan (Community Manager)

    We'll investigate - thanks for the report!

    0
    Comment actions Permalink

Please sign in to leave a comment.