Quixel Help Center home page

Mixer on Linux (Lutris/Wine)

Answered

Comments

2 comments

  • Krass

    Thanks for this! What version of Wine are you using for this by the way? It looks like the latest one (6.5 released on March 26th) is not quite stable, I can't run Zbrush and Artec Studio both.

    0
    Comment actions Permalink
  • Blenux

    Would of been with Lutris 6.0 at that time I believe, so Wine 6.0? if I'm reading the release pages on their GitHub pages correctly.

    Just tried the trial for ZBrush and it worked for fine me with latest lutris/wine?

    0
    Comment actions Permalink

Please sign in to leave a comment.