Quixel Help Center home page

my material looks completly different once sent into ue4

Answered

Comments

1 comment

  • Jonathan (Community Manager)

    This is a gamma space mismatch - you'll need to disable sRGB on your roughness map. This is achieved by entering the texture editor and unchecking the sRGB option. If it's a packed map (e.g. two or three maps in separate channels) you can use Masks compression which automatically disables sRGB.

    1
    Comment actions Permalink

Please sign in to leave a comment.