Quixel Help Center home page

Megascans Displacement Map drops FPS massive!

Answered

Comments

2 comments

  • Jonathan (Community Manager)

    Hi AAA26! Displacement is a very intensive option in real-time. If your GPU can't handle it, the only real option to work with high quality displacement is to replace your GPU with one that can. You can alternatively look into reducing displacement quality, but it will always increase the level of shader complexity in your scene and add more geometry at real-time. You may wish to disable it entirely.

    0
    Comment actions Permalink
  • AAA26

    Hmmm I see especially my map has a resolution of 8161 to 8161 in Unreal! Then there is no other way that to disable it? And with reduce the displacement u mean use displacement with less resolution? And is there not possible to only render displacement in near of my character? 

    0
    Comment actions Permalink

Please sign in to leave a comment.