Quixel Help Center home page

Displacement Amount missing in Blend Material

Answered

Comments

3 comments

  • Official comment
    Ian

    Hello Vinicius_Prado,

    Thanks for taking the time to reach out to us. Within the top-most section of the Blend Material Instance is the option for "Use Individual Displacement Values." With this option checked (make sure you hit both boxes) you'll be able to modify each layer's displacement individually from section 06-Displacement. 

    Comment actions Permalink
  • LCreates
     
    even checking this option the displacement does not work
     
     
     
     
     
     
     
     
     
     
    0
    Comment actions Permalink
  • Ian

    Hello LCreates,

    Thanks for reaching out. There seems to be some data missing from your Blend Material in your screenshot, as the Base Layer appears to be empty. Please ensure that you've selected 2 or three materials before clicking "Create Blend."
    You can also manually insert maps to where they're missing in your material by selecting the maps in your Content Browser and then selecting the small "right-arrow" icon next to the texture slot in the blend material instance if you need to.


    Once you've got all of the necessary maps in place, you'll first need to turn on "Use Individual Displacement Values" 


    After you've turned on "Use Individual Displacement Values" you'll be able to control section 06 - Displacement


    By tweaking these values individually as you paint you'll be able to control the displacement values of each of your materials within the blend, individually. 

    0
    Comment actions Permalink

Please sign in to leave a comment.