Quixel Help Center home page

Impossible to install bridge plugin for ue 4.26.2

Answered

Comments

3 comments

  • SOULSSHINE

    Hi there ! I just Had this Problem a Hour Ago as well ..
    Its Totally mind Bending ...
    Was Installing in 4.25 / but  not in 4.26 ...

    SO AFTER MANY TRIES ... This Worked Here : 

    _________

    Go to "C:\Program Files\Bridge\Bridge.exe" In windows Explorer 

    Right Click properties = Compatibility Tab = Check Run this program as Administrator


    close / restart bridge ...

    Then it Installs ...

    ...

    Its a Bit Strange Why requires Administrator elevation for 4.26 but not for 4.25 ...

    BUT KINDA WORKED HERE ! 

    Wishing you Amazing Artistic Days 


    SOULSSHINE Studio
    Artstation.com/SoulsShine

    2
    Comment actions Permalink
  • JOHNFAX

    Thank you for your answer ! it works ! : )

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi JOHNFAX, the answer is already shared by the user, but a simpler way would be to close the Bridge app, right click on the icon and select Run as Administrator. Happy creating! 

    0
    Comment actions Permalink

Post is closed for comments.