Quixel Help Center home page

Mixer - missing materials, missing paint masks etc...

Answered

Comments

7 comments

  • Try using the asset manager to replace the missing references. The three dot menu button should allow you to replace assets.

    0
    Comment actions Permalink
  • Krystof

    Thank you, but I have no idea how to do it, there are so many assets in the Asset Manager...when I click the three dot menu, ok, but where should I find what is missing?

    Thank you...

    Please see this link:

    https://drive.google.com/drive/folders/1ts1XVo_xypHpRsz9r2Ty-fD82t9SKssQ?usp=sharing

    0
    Comment actions Permalink
  • You'll have to look on your hard drive for what you loaded into Mixer previously. Ideally, you'd place the input files into the same folder so you can find them easily later on.

    0
    Comment actions Permalink
  • Krystof

    Hi Jonathan,
    what do you mean, loaded?
    Please I use all the time, from gegining these paths:
    Paths:
    Mixer Files
    D:\DOCUMENTS\TEXTURES\MEGASCANS\MIXER\PROJECTS
    Local Library
    D:\DOCUMENTS\TEXTURES\MEGASCANS\BRIDGE - LIBRARY for UE4

    ALWAYS, so I have no idea, what can be wrong? But my project is broken.

    Please can you advice me, where exactly, I should save my own brushes?
    Maybe, that can be problem too, I have no idea where I should save them on my drive.

    As I mentioned, I wated texture Custom Mesh /SK_Mannequin from Epic/ everything went ok, but when I reopened my project many assets are missing...

    Please send me some picture-screens, what should I checke etc, it helps me more than words.

    Thank you.

    K

     

    0
    Comment actions Permalink
  • Krystof

    Hi,

    please can you see these two screens - the link is bellow. I noticed that all the missing assets are paint masks, if I am correct. See how looked my SK_Mannequin before I closed the project. I reall dont know what I am doing wrong. If I download something from Bridge it goes to the Local Library, I use all the time the same pathes, as I sent you. Please can you advice me, what can be wrong. I can loose this project, it was only the test, but I'm afraid it will happen next time.

    Thank you.

    K

    0
    Comment actions Permalink
  • fedora-

    Hi! Yes! This is my large problem, i updated to 2021.1.1 mixer version and now nothing work😭

    I thought that i solved missing layers by select it from project's files by myself, it have been working some time, but now i can't do anything, i don't understand what is happening with my files and project and mixer. If i install old version of mixer, my work will open? Thanks for your reply in advance...

    0
    Comment actions Permalink
  • fedora-

    So, okay, I just rolled back to the previous version and everything seems to work on it, I'll do my job again :)

    0
    Comment actions Permalink

Please sign in to leave a comment.