Quixel Help Center home page

Comments

1 comment

  • Jonathan (Community Manager)

    Hi tv01d - are you on the correct distribution of Linux? The documentation mentions CentOS 7.6 - the site checks for your OS and distributes the appropriate plugin depending on the OS you're working with.

    Edit: You've written a ticket to our support system. Please use either the forum or the ticketing system, but not both. Thank you!

    0
    Comment actions Permalink

Post is closed for comments.