Quixel Help Center home page

UE5 crash when I click into quixe; bridge

Completed

Comments

20 comments

  • Hello Pphonie117,

    Thank you for taking the time to reach out to us. While using Unreal Engine 5 Early Access, (UE5EA) you'll need to use the internal build of Bridge in order to quickly add assets to your project. The standalone version of Bridge cannot send assets directly to UE5EA.

    Before you can download assets from the internal build of Bridge, you'll first need to set up your UE5's local library. I recommend using a different location than the library you have set up for the standalone version of Bridge as all assets downloaded from the internal build of Bridge are in UASSET format.

    Once an asset has been downloaded from within the internal build of Bridge you'll be able to add it to your project using the "add" or "+" button. If the issue persists when using this workflow, please feel free to reach out to Quixel Support for further assistance!

    0
    Comment actions Permalink
  • IvanZ

    I have the same issue. The built-in Quixel Bridge doesn't start from UE5EA on Mac M1. When I click on the button like in the example before. The UE5 crashes and I see the same bug report form. Ian's answer doesn't help since it is not clear how to change the folder if a built-in Quixel Bridge, which doesn't start. 

    6
    Comment actions Permalink
  • Alex Jay

    Why when I want to add assets from the Quixel Bridge plugin my project in UE5 crash? Until a few weeks ago I had no problem with this and I was adding assets from Bridge, but now projects keep crashing when I try to open Bridge. What could be the reason for this? I'm working on a MacBook PRO with an Intel i7 processor.

    3
    Comment actions Permalink
  • jackany

    Just experienced the same issue on my Mac with a simple test project. Clicking on the Quixel Bridge item in UE5 Early Access 2 crashes the Editor.

    Checking the crash log, it refers to a Chromium Embedded Framework / WebBrowser dylib issue, so I went to the Editor plugins and enabled two plug-ins:

    • Web Authentication Plugin
    • Web Browser

    After enabling both, the Quixel Bridge plugin started working without an issue.
    Not sure if both are necessary or one of them already does the job.

    23
    Comment actions Permalink
  • IvanZ

    Thank you for your reply. Yes, I confirm it has solved the issue of crashing UE while trying to start Quixel Bridge. Thank you very much!

    1
    Comment actions Permalink
  • IvanZ

    Dear Jackany, could you please navigate me where you look for the crash log? The screen with bug report which is opened just after crash is not informative. Where do you look for details? Thank you.

    0
    Comment actions Permalink
  • jackany

    In the bug report window, there's a link in the text pointing to the folder containing more details.
    Should be ~/Library/Application Support/Epic/UnrealEngine/5.0/Saved/Crashes

    0
    Comment actions Permalink
  • IvanZ

    Thank you for your prompt reply. For me, the bug report was almost empty. Just 2 lines without any description. I had that 30GB of symbolic installed as well but the bug report was not descriptive at all. I have some further issues with metahumans. All assets are imported well from Quixel Bridge except metahumans. Once I import them, UE crashes without any notice. Haven't you experienced that? Maybe some other plugins missing? Thanks.

    0
    Comment actions Permalink
  • IvanZ

    I have found the issue with the crash while importing metahumans. It is necessary to disable hair simulation in Hair component. Here is the description https://forums.unrealengine.com/t/unreal-crashes-after-opening-metahuman-blueprint/226112/15. It is not the problem of Quixel Bridge. Thanks.

    0
    Comment actions Permalink
  • jackany

    Did not play around with MetaHumans yet but did a quick check and it crashed when adding it to a level.
    Disabling Hair Sim fixed it. That's good to know. Thanks!

    0
    Comment actions Permalink
  • Josemi

    I was experiencing the same issue on my mac m1, I activated the plugins suggested by JACKANY and it worked!

    1
    Comment actions Permalink
  • Ingemar

    jackany You're a life saver. After activating the plugins everything is working perfectly. THANKS!

    0
    Comment actions Permalink
  • DarkXEarth

    Thank you! jackany This was the solution that helped me! "Enabling both, the Quixel Bridge plugin started working without an issue."
    New install on Apple M1

    Go to settings in your Unreal Editor project. > Then to plugins > search for the "Web Authentication" and  "Web Browser" Plugins.
    Once enabled you will need to restart the engine.

    Should work after that.

    0
    Comment actions Permalink
  • Zhentouk

    Sadly, enabling those plugins didn't work for me. After I updated bridge for the first time, it just crashes the engine when I open it. Even after reinstalling the bridge plugin :/ Win10 pro 64, intel/nvidia setup.

    1
    Comment actions Permalink
  • Kwan

    Enable the following plugins solved the issue on M1 MAX

    • Web Authentication Plugin
    • Web Browser

    Thanks

    0
    Comment actions Permalink
  • Zhentouk

    I could solve it by recognizing, that there was already a bridge window (tab) open :D
    Open it a 2nd time crashed UE5. So it's still a bug, but I can work with bridge now.

    1
    Comment actions Permalink
  • ToxicRush

    Zhentouk omg ive been so mad trying to figure this out and you're right!! there is already a bridge tab open on my left inside unreal......never noticed it till now lol. 

    1
    Comment actions Permalink
  • Boolawn Zee

    Where can I find those plug ins, have searched  everywhere.?....
    ...and good sleuthing Jackany

    0
    Comment actions Permalink
  • Boolawn Zee

    I found the web browser plug-in ,in the settings page  under "UI"
    This one plug-in did the trick.

    1
    Comment actions Permalink
  • theroseliesdead

    Just enabling the web browser worked for me on my M1 max!

    0
    Comment actions Permalink

Please sign in to leave a comment.