Quixel Help Center home page

Installing Quixel Bridge

Answered

Comments

6 comments

  • alexfrisch

    it stays stuck in the Bridge installer

     

    0
    Comment actions Permalink
  • alexfrisch

    I installed the first time giving the wrong destination for the target, then I tried to fix it by reinstalling Bridge and now the Bridege Installer wizard doesn't complete

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi,

    Thanks for posting! You'll find the troubleshooting steps here: https://help.quixel.com/hc/en-us/community/posts/360009465778-GUIDE-Types-of-Issues-and-Basic-Troubleshooting

    Let us know if the issue isn't resolved after attempting them.

    0
    Comment actions Permalink
  • alexfrisch

    thanks for that, I was able to install bridge this time, however now I can't start UE 4.27, system says megascan plugin not installed but it is, see screenshots attached

    0
    Comment actions Permalink
  • alexfrisch

    just to be clear my first issue was that I couldn't install Bridge because I had to install it twice and with your troubleshooting i was able to install Bridge in what it looks a successful way.

    However then i fail to start UE 4.27 (where I installed the megascan plug in , see screen shots above.

    I hope i make sense

    0
    Comment actions Permalink
  • Laila Shahzad

    Thank you for reaching out on our forum. As we are already in communication with you via a support ticket - we'll continue to assist you there. For future reference, please limit your requests to one channel, this helps to prevent overlap amongst our staff.

    0
    Comment actions Permalink

Post is closed for comments.