Quixel Help Center home page

A fix if your Megascans plug in causes the missing modules error with Unreal Engine

Comments

2 comments

  • Craft

    Thank you. 

    You are a life saver :)

    0
    Comment actions Permalink
  • GameHatcher00

    Thanks! Your suggestion wasn't exactly what fixed the issue because when I opened my files the numbers matched, but your suggestion did make me pose the question that solved my issue. For the Default Project in Quixel Bridge Export Settings I had my current project because it always worked in the older builds...but I decided to remove it and leave the space blank and viola like magic...Megascans!!! Thanks again!

    0
    Comment actions Permalink

Please sign in to leave a comment.