Quixel Help Center home page

Blender 2.93 + Octane (prime) compatibility

Not planned

Comments

3 comments

  • Jonathan (Community Manager)

    Hi NSOMTOG! Thanks for writing in. There are no new planned features for our free Bridge plugins outside of UE - this includes any new compatibility requests.

    0
    Comment actions Permalink
  • NSOMTOG

    Ah any paid inclusion? 

    0
    Comment actions Permalink
  • Jonathan (Community Manager)

    Our plugins aren't considered paid content and there's no plans that I'm aware of to offer them as such.

    0
    Comment actions Permalink

Please sign in to leave a comment.