Quixel Help Center home page

No Layers visible in Mixer




  • Laila Shahzad

    Thanks for reaching out. I've converted your forum post into a support ticket so we may get a better idea of what's going on. Please be on the lookout for an email from our support team shortly.

    Comment actions Permalink
  • masteroner

    I've got exatly the same problem on the quixel mixer 2021.1.2, but not on the 1.1.

    But on the 1.1 loading maps crash.


    My specs: rtx 3090 253go ram amd ryzen threadripper pro 3995

    Comment actions Permalink
  • AsasinoManik

    masteroner I guess this can even be a problem is specific to RTX GPUs, as we both have an RTX 30 series GPU.

    Although Laila Shahzad said she will help us out shortly, let's see.

    Comment actions Permalink
  • Mr T

    I`m also having this issue.
    Last time it was resolved by rebooting my system but now it seems to stick around permanently.

    I have a 2060m.
    Allot of other people in my class seem to have had the same problem.
    the also have 2000+ gpu`s
    Is there anny more info on this

    Comment actions Permalink
  • Urooj(Product Support Engineer)

    Hi AsasinoManik, Mr T, masteroner,

    Thanks guys for sharing your reports. 

    Please note that this is a known issue and a fix for this is in the works. 


    Although this issue seems to be very inconsistent and does not occur on every system but no worries. We are here to help!
    When a layer is loaded into the viewport using drag and drop functionality, this problem can occur on some systems. 


    Instead of using drag and drop functionality, try simply clicking on the asset to add it to the viewport.

    Hope it helps! In case of any query, please feel free to ask. 


    Comment actions Permalink
  • Sahil Gupta

    This has worked out for me !!!

    Comment actions Permalink
  • MRous

    Yes! It works. Thanks!

    Comment actions Permalink
  • Shinobi

    Not working for me, updated to 2021.1.3 beta, no layes tried reboot cold reboot, still nothing, no layers. (GTX 1650)

    So unistalled, including the version left by the installer, still seems to be the same, run out of options this end.

    It changes the material in the viewport, but there are no layers.

    I get layers if I open an example file, am I doing something wrong?

    Yeah, can open an example  file delete all the layers,  add new ones and save.

    Comment actions Permalink
  • Kurylo3D

    Such a shame... this just started happening to me all of a sudden. v 2021.1.3 ... i have an rtx 3090...


    I really wanted to try this software out. Any word on a fix or work around? The one listed in this thread does not work for me.

    Comment actions Permalink
  • v1duk4


    Open any sample mix, for example "Crunch Robot", then you will see the layers of this proyect.

    Now you can create your own mix and you will see the layers working fine again.


    I hope this help you. 

    Comment actions Permalink
  • Laila Shahzad

    For anyone else facing the issue, please write in directly to support@quixel.com if you were not able to resolve the issue with the steps provided in the thread.

    Comment actions Permalink

Post is closed for comments.