Quixel Help Center home page

UE4 detects only the newest version of Megascans Plugin?

Answered

Comments

1 comment

  • Yasir

    Hello DieKommode

    Thank you for writing to us through the support forum. I have converted this post to a support ticket so that we may work to further troubleshoot and resolve the issue you're experiencing. Please be on the lookout for an email from our support team.

    0
    Comment actions Permalink

Please sign in to leave a comment.