Quixel Help Center home page

Blender 3.0 import bugs

Answered

Comments

2 comments

  • fastestinthewest

    well so far , that actually seems to be the work around for blender 3.0 Users. takes a few minutes more but it is totally fine !! 

    0
    Comment actions Permalink
  • Ian - Product Support Specialist

    Hello fastestinthewest,

    Thanks for taking the time to reach out. Please note that, at the time of writing, Blender 3.0 is not yet supported by our Plugin. 

    For a full list of supported plugins, please refer to our FAQ page here.

    0
    Comment actions Permalink

Please sign in to leave a comment.