Quixel Help Center home page

MS Plugin won't install in Maya 2022.1

Answered

Comments

12 comments

  • Andrew D

    Upon further investigation I see that it isn't compatible with Maya 2022 yet. Is there any work when this will be fixed? I read people asking about that 9 months ago. Cheers.

     

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi,

    Thanks for posting. Maya 2022 is supported by our Plugin functionality: https://help.quixel.com/hc/en-us/articles/360002073717

    We'll be in touch via email to investigate this further.

    0
    Comment actions Permalink
  • Andrew D

    Hello. I look forward to the email as I'd really love to get this resolved. Cheers.

    0
    Comment actions Permalink
  • PromovereMedia

    Those having issues getting quixel plugin working with Maya 2022... you have to make sure that PYMEL is installed for Maya.

    See the following link:

    https://knowledge.autodesk.com/support/maya/learn-explore/caas/CloudHelp/cloudhelp/2022/ENU/Maya-Scripting/files/GUID-2AA5EFCE-53B1-46A0-8E43-4CD0B2C72FB4-htm.html

    0
    Comment actions Permalink
  • MR H.M

    Hello
    I had the same problem.
    I found it is necessary to copy the quixel.mod in: windows C:\Program Files\Autodesk\Maya2022\modules
    sorry for my English

    0
    Comment actions Permalink
  • riga_rig

    Hi, where I can download Maya2022 plugin? I have 2 Maya versions on my PC. I installed plugin for Maya 2020 and Bridge software marked it as installed. How I can install proper plugin for Maya 2022 through Bridge or manually?

    0
    Comment actions Permalink
  • Andrew D

    Hello.

     Things have progressed a bit, since I last posted here as I now have the MSPlugin shelf up in Maya. I've managed to do an export of one of My Metahumans, which seemed to work, but there was no popup in Maya asking for me to confirm the import. I would love some help as to what I may be missing. Maya on my Mac seems to be completely oblivious of my export. Cheers.

    I'm running...

    Bridge 2021.0.1

    Maya2022

    macOS 12.1

    0
    Comment actions Permalink
  • Laila Shahzad

    Thanks for sharing Andrew D, I've forwarded this to our Tech Engineers, who will investigate and get back to you as soon as practicable. Thanks for your patience!

    0
    Comment actions Permalink
  • Andrew D

    Hey Laila Shahzad, I was wondering when I might expect to hear from the Tech Engineers? I've been wanting to test out the Metahuman use in Maya and have been struggling to import them through Quixel Bridge for almost a month now. 

     Cheers.

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi Andrew D, as per the ticket, a response was sent to you by our Tech Engineer via email on Feb 01. I am re-sending it to you on email jadoucette@gmail.com.

    0
    Comment actions Permalink
  • Emliot

    Hello, 

    I have the same issues with Quixel and Maya 2022, even if I reinstall Bridge and Maya, already check if I miss a step but not. Still don't understand why the plugin won't install on 2022. It work perfectly with my Maya 2019 but not on 2022, so every time i want a props or something I need to CopyPaste from 2019 to 2022 and need to convert it for each renderer I use.

    You can imagine that's pretty annoying...

    Here my email rogleiz1211@gmail.com, if i can have a ticket for a possible solution,

    Thanks in advance.

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi Emliot, please write in directly to support@quixel.com using the guidelines detailed here: https://help.quixel.com/hc/en-us/community/posts/360009470097-GUIDE-Creating-a-proper-Support-Request

    This will create a support ticket with us, and we'll get back to you via email.

    0
    Comment actions Permalink

Post is closed for comments.