Quixel Help Center home page

Problem with texture that i imoprted Blender

Answered

Comments

1 comment

  • Laila Shahzad

    Hi,

    Thanks for posting. First, please ensure that the displacement map has been downloaded, via going to both the Download and Export settings in Bridge, and checking the displacement map. You can verify if the map has been downloaded by right clicking on the asset in your Local library and selecting "Go to files".

    If the displacement map is present, please attempt a revamp of the plugin.

    1. UNINSTALL PLUGIN:


    1. Open Bridge.

    2. Please go to Help>Troubleshooting>Clear support and restart

    3. Close Bridge and Blender both if running.

    4. Navigate to the following path and delete the MSplugin file:

      -C:\\Users\\<username>\\AppData\\Roaming\\Blender Foundation\\Blender\\2.x\\scripts\\startup\\MSPlugin

      If you have more than one version of Blender, please repeat step 4 for each version of Blender.


    Now the plugin has been removed.


    2. INSTALL PLUGIN:


    1. Open Bridge with run as admin settings. Make sure Blender is not running in the background.

    2. Go to the asset you want to export from Bridge.

    3. Select "Export Settings" from the settings icon.

    4. Select Blender in the "Export Target" dropdown. 

    5. Click on "Download Plugin".

    6. Once downloaded, you'll be able to see a notification for the successful download in Bridge. installed will be shown in the Export settings. You can also check it in Bridge>Edit>Manage Plugins 

    7. The plugin will be automatically installed so there are no additional steps.

    8. You can launch Blender now and export the asset.

    Note: Make sure Blender is running in the background when you export an asset.

    Export the asset and let me know how it goes at your end.

    1
    Comment actions Permalink

Post is closed for comments.