Quixel Help Center home page

Export Target problem of Quixel Bridge

Answered

Comments

13 comments

  • Laila Shahzad

    Thanks for posting! We'll be in touch via email to resolve this issue.

    0
    Comment actions Permalink
  • maratt

    Help me please. I have the same problem.

    0
    Comment actions Permalink
  • kos

    have the same problem =(

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi maratt, kos, it looks like this issue happens when Bridge has not been run as an Administrator, the first time it was installed and launched. To resolve this issue, I recommend a clean reinstallation of Bridge. To do so, please adhere to the following instructions:

    1. Open Bridge and navigate to Edit > Settings - note your Local Library Path to set this field to the same location later. I recommend Copy/Pasting it to notepad for the time being.

    2. Navigate to your AppData > Roaming folder and delete "Bridge" and "Megascans Bridge."

    3. Navigate to your AppData > Local folder and delete "megascans-bridge-updater."

    4. Now Uninstall Bridge and restart your system.

    5. Download the latest version of Bridge from quixel.com/bridge. Do not use an existing installer.

    6. The application will start automatically; however, close it before you do anything. Re-open Bridge manually by right-clicking the application and selecting Run as Administrator

    7. When Bridge launches, and you're greeted with the "Settings" page - leave the DCC/Engine field blank as we'll set it later in Export Settings.

    8. Within the Settings window, re-designate your Local Library Path to your previously existing directory copied from step 1.

    Please let me know if you encounter any issues along the way. Once Bridge has been reinstalled, please let me know if the issue persists, and I would be happy to be of further assistance!

    -1
    Comment actions Permalink
  • kos

    Yes, that problem was not solwed

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi maratt, kos, sorry to hear that! This happens when Bridge is unable to fetch the Plugins URL due to restricted internet (either by user through firewalls, or by your ISP). A VPN should solve the issue, otherwise, below are the steps to manually set up the plugin for UE4. 

    1) Ensure that Bridge and UE4 are closed.
     
    2) Download the Plugin Zip file from the link: https://quixel-megascans-static.s3.us-west-2.amazonaws.com/bridge/plugins_12/unreal/win/7.5.zip
     
    3) When the download completes, unzip the file and navigate to 7.5\latest\win\4.27.

    4) Copy the MegascansPlugin folder and navigate to [Path to Engine]\UE_4.27\Engine\Plugins and paste the folder in the Plugins folder.
     
    5) Now start Unreal Engine and the Megascans Plugin will be visible on the top shelf.


    This indicates that the plugin is installed successfully and Unreal Engine can now import assets from Bridge.
     
    6) Now run Bridge as an administrator and navigate to Edit > Export Settings.
     
    7) In the Export Target tab, select Custom Socket Export and put 13429 in the Socket Port.

    8) Then simply select the asset you want to export to Unreal Engine and hit the Export Button. 


    If the issue persists, please send in your log files to support@quixel.com so we may investigate further. Thank you!

    0
    Comment actions Permalink
  • maratt

    thanks,problem was solved with vpn

    1
    Comment actions Permalink
  • Laila Shahzad

    Hi maratt, glad to hear it! In case you'd like to install the 3ds Max plugin manually, you can download it from https://quixel-megascans-static.s3.us-west-2.amazonaws.com/bridge/plugins_12/max/win/5.3.zip, and following the steps above, install it manually in the same way. Just set the Socket Port field to 13292.

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi Kostya S,

    Please scroll down to "custom installation" at https://help.quixel.com/hc/en-us/articles/360007480698-User-Guide-Megascans-Plugin-for-Blender and you'll find a step by step guide to manually install the Blender plugin. Let us know in case of any errors!

    0
    Comment actions Permalink
  • Gaart

    VPN helped me

    0
    Comment actions Permalink

Please sign in to leave a comment.