Quixel Help Center home page

when I export from bridge ,it tells me that "Plugin is not installed" ,but it is




  • Hasnat Arshad


    Thank you for reaching out to Quixel Support! The issue you are facing has been noted and reported to the appropriate team. In the meanwhile, I am sharing a workaround that has worked for other users. Please follow the steps below in the stated order: 

    Bridge Reset: 

    1) Close all instances of Bridge. 

    2) Navigate to the following path and delete the folders present: 

    >> "Bridge" and "Megascans Bridge" at /Users/[Username]/Library/Application Support

    3) Now, Launch Bridge and it will ask for your Library Path. Please ensure to put in the same path you had before resetting. 

    4) Next, Bridge will ask you to install plugins. Make sure to close that window, that will be done later. 

    5) Sign In. 


    Plugin Revamp: 

    1. Launch Bridge as an Administrator, Navigate to Help > Troubleshooting and select Clear Support and Restart. 

    2. Close all the instances of Bridge and Unreal Engine.

    3. Navigate to [Engine Directory]/UE_4.27/Engine/Plugins.  and delete the MegascansPlugin folder.

    Now the plugin has been removed and we shall proceed to the next step.

    4. Launch Bridge as an admin. 

    5. Then, go to Edit > Export Settings. Set Unreal Engine as the Export Target and click Download Plugin. 

    6Once the download concludes, Set the Engine Version as 4.27. 

    7. Set the Plugin Location as the Plugin folder of the Engine. The default location of the Plugin folder is: 

    [Engine Directory]/UE_4.27/Engine/Plugins. 

    8. Now. Click on Install Plugin.

    9. ​​​You can verify if the latest version of the Plugin is installed by opening Unreal Engine and verifying that the MS Plugin is now visible in the top Shelf. 

    After revamping the Plugin, kindly attempt to export the assets again and see if the issue is fixed.

    Please let us know if the issue persists! 

    Comment actions Permalink
  • Uki

    "5. Then, go to Edit > Export Settings. Set Unreal Engine as the Export Target and click Download Plugin. "

    I only have this like the pic ..........


    Comment actions Permalink
  • Hasnat Arshad

    Hello, I have converted your comment into a support ticket. We will be in contact via Email. Thank you! 

    Comment actions Permalink
  • Yasir Q

    Hello Uki

    As per your conversation with Hasnat in an email, the issue got resolved after running Bridge as Administrator.

    Feel free to reach out if you have any questions.

    Comment actions Permalink

Please sign in to leave a comment.