Quixel Help Center home page

Using Bridge in Unreal Engine 5

Answered

Comments

5 comments

  • Studio4Motion

    And yes, it‘s showing up in the Plug-in Manager as enabled.

    0
    Comment actions Permalink
  • Hasnat Arshad

    Hello,

    Thanks for reaching out. I have converted this forum post to a support ticket so that we may work to further troubleshoot and resolve the issue you're experiencing. We will be in contact via Email.

    0
    Comment actions Permalink
  • JayD

    Hi has this issue been resolved? I'm still having the same issue with an iMac. 

    Thanks

    0
    Comment actions Permalink
  • Fjorditude

    Same issue here. I'm also on a Macbook Pro (2019)  macOS Monterey 12.1

    0
    Comment actions Permalink
  • Hasnat Arshad

    Hello, 
     
    Thank you for reaching out to Quixel Support! 
     
    The Bridge application requires the "Web Browser" plugin to be enabled in the Unreal Engine 5 editor to function. You can enable the Web Browser plugin by navigating to Edit > Plugins and searching for it.
     
    Once enabled, please ensure to restart your computer and then launch UE5 with administrative privileges.

    0
    Comment actions Permalink

Please sign in to leave a comment.