Quixel Help Center home page

Megascans Plug-in for UE4.26 not working after Bridge Update

Completed

Comments

5 comments

  • Laila Shahzad

    Hi Nikol Manolova, sorry to hear you're having issues! Please go to https://help.quixel.com/hc/en-us/community/posts/360009465778-GUIDE-Types-of-Issues-and-Basic-Troubleshooting, and right at the end, you'll find "Plugin issues". Please share the requisite details with us, so that we can assist you more adequately.

    I look forward to your response!

    0
    Comment actions Permalink
  • Nikol Manolova

    Hello, 

    Thank you for responsing me! 

    I am working with UE 4.26.2. 

    Before trying seriously to work on the issue, I went to https://help.quixel.com/hc/en-us/articles/360003342698-Removing-the-UE4-LiveLink and after deleting the plugin I followed the instructions for

    '' Then go to your Megascans Library folder, found via Bridge > Edit > Settings on your machine, for e.g.: 
    C:\Users\[Username]\Documents\Megascans Library\support\plugins 

    Within the plugins folder, locate the subfolder titled Unreal and DELETE it. 

    Now the Plugin installation files have been removed as well.''

    I deleted the installation files as well and when I opened Unreal the megascans green icon was gone, so I did it right. Then I uninstalled Bridge and downloaded the exe file again, and installed it. When I sighned in, I tried installing the plugin again, without EU4 opened. When I opened UE4 and bridge, and tried exporting an asset, Bridge told me that I need to pen the EU4 but it was open and the green megascans icon was not there. 

    I reinstalled the Bridge 3 times and my Windows Firewall was off. Then, I installed the plugin in the right directory where my engine version was installed in the Plugins folder again and my Engine said that I because of Trouble plugin installation and missing plugin modules, the engine is not properly working. Then, I removed manually the plugin from the folder and deleted it, but when I reloaded Bridge it kept saying that the plugin is being installed. When I opened the folder, it was not there and something was giving Bridge false information. 

    Ever since I deleted the plugin installation folder, I cannot open Unreal with the installed plug in because of the missing modules and even I remove the plugin from the Unreal folder, it cannot tell Bridge that the plugin is not there. I cannot show that the green icon is not in UE4 because I cannot open the engine and Bridge at the same time anymore, because the editor doesn't want to open.

    This is a screenshot example: 

    Before deleting the installation folder, I was receiving messages like this: 

    And this is the folder where the particular folder was deleted and the title was ''Unreal'' ( I deleted it): 

    Additional information about my machine: 

    System Specs:

    OS Name: Microsoft Windows 10 Pro

    OS Version: 10.0.19043 Build 19043

    RAM: 32 GB

    GPU: NVIDIA GeForce RTX 3060X 12 GB

    CPU: AMD Ryzen 9 3900X 12-Core Processor, 3801 Mhz 

    Engine version: 4.26.2

    Render engine: Unreal Engine 

    My Download and Export settings in Bridge:

    If you need more information, please get in touch with me! 

    Thank you! 

    Nikol Manolova 

    0
    Comment actions Permalink
  • Yasir Q

    Hello Nikol Manolova

    Thank you for sharing the details. I have converted this forum post to a support ticket so that we may work to further troubleshoot and resolve the issue you're experiencing. Please be on the lookout for an email from our support team.

    0
    Comment actions Permalink
  • Nikol Manolova

    Hello YASIR, 

    Thank you for your answer! 

    I will be expecting an email. 

    Nikol Manolova 

    0
    Comment actions Permalink
  • This issue was resolved by manually uninstalling and reinstalling the latest version of Bridge as the issue was isolated to Bridge's auto-update feature encountering an error.

    0
    Comment actions Permalink

Please sign in to leave a comment.