Quixel Help Center home page



  • Hello Martinez_Thorn,

    Thanks for taking the time to reach out to us. This issue can often be resolved by performing a clean re-installation of Bridge. You can do so with the following steps;

    • Open Bridge and navigate to Edit > Settings - note your Local Library Path to set this field to the same location later. I recommend Copy/Pasting it to notepad for the time being.
    • Navigate to your AppData > Roaming folder and delete "Bridge" and "Megascans Bridge."
    • Navigate to your AppData > Local folder and delete "megascans-bridge-updater."
    • Now Uninstall Bridge
    • Restart your System
    • Download the latest version of Bridge from quixel.com/bridge. Do not use an existing installer.
    • The application will start automatically; however, close it before you do anything.
    • Re-open Bridge manually by right-clicking the application and Run as Administrator
    • When Bridge launches, and you're greeted with the "Settings" page - leave the DCC/Engine field blank as we'll set it later in Export Settings.
    • Within the Settings window, re-designate your Local Library Path to your previously existing directory copied from step 1.
    Comment actions Permalink
  • Leonid

    I have the same issue. Also, my export settings have only 2 options: disk export and socket export.

    How can I resolve this problem? Recommendations above didn't help.

    Comment actions Permalink
  • Subtronik

    I have same problem and recommendations didnt help me(

    Comment actions Permalink
  • Martinez_Thorn Leonid Subtronik,

    Thank you for reaching out! I'm sorry you're all encountering this issue. I've converted your posts into support tickets so that we may further troubleshoot this issue with you. Please be on the lookout for emails from our support team shortly.

    For anyone else experiencing this issue, please reach out to Quixel Support directly via the link, here.

    Comment actions Permalink

Post is closed for comments.