Quixel Help Center home page

Javascript alert error

Answered

Comments

4 comments

  • Laila Shahzad

    Hi Eddd, thanks for posting on the Forum! This is an ongoing issue, so we appreciate your corporation in helping us diagnose the problem. Please follow the workaround below to rectify the problem at hand.


    Note: Please read the instructions carefully before attempting the workaround, as it needs to be done quickly before the error pops up. 
     
    Note: If you are working on a restricted network or have an anti-virus software, please ensure that Bridge is not being blocked by either of them.


    Changing the Library Path


     
    1) Close all instances of UE5.
     
    2) Create a new folder in your D:/ drive and name it "Megascans Library". (Please note that the name of the folder and the location can be customized as long as they are not in system files.)
    For example, my Library Path is: C:\Users\Laila\Documents\Megascans Library
     
    3) Launch UE5 as an Administrator and and open up Bridge. Now navigate to the Account icon on the top right of your screen and select Preferences.
     
    4) Now in the Library Path place the location of your newly created Megascans Library.
     
    5) After changing the Library Path, please ensure to restart UE5 as an administrator.


    Now you can try downloading assets. If the issue persists, feel free to reach out again!

    0
    Comment actions Permalink
  • Eddd

    Thank you so much, it's working!

    I also opened up ports 80 and 443 as I saw in another thread.

    Thanks!

    0
    Comment actions Permalink
  • Laila Shahzad

    Thanks for the update, happy creating! =)

    0
    Comment actions Permalink
  • JanP

    For other people who are reading this and having the same problem even after following the same steps, Try turning off your anti-virus and test it out, somehow in my case it worked when I turned off my Anti Virus (Kaspersky on my case).
    I am using a company PC by the way.

    0
    Comment actions Permalink

Please sign in to leave a comment.