Quixel Help Center home page

Quixel Bridge Unreal Engine 5.0.2 Plugin Problem (Loading Icon continuously)

Answered

Comments

10 comments

  • Laila Shahzad

    Hi Awais,

    Thanks for posting on the Forum! Please try the below troubleshooting steps:

    Check your Timezone Settings:
     
    Make sure that both set time automatically and set timezone automatically are checked in order for Bridge to run efficiently. If these settings are not in place, you will be faced with a blank screen when you launch Bridge. 

    For Windows: Settings > Time and Language.
     
    For MacOS: https://support.apple.com/en-us/HT203413
     
    Local firewalls (e.g. Windows Firewall) or Antivirus programs:

    Bridge requires admin rights (on Windows) and unrestricted internet access. Make sure local firewalls (e.g. Windows Firewall) or antivirus programs are not interfering with your connection or blocking Bridge and/or Unreal Engine 5.
     
    Here is an article explaining how to allow/block applications in windows firewall How To Allow Or Block Apps In Windows Firewall in Windows 10.
    Before running Bridge, right click on Bridge icon and select "Run as Administrator".

    Some users have reported that a clean reinstallation of Bridge has fixed this issue for them. Please follow the steps below to revamp Bridge:

    1. Close Unreal Engine, if already running!

    2. Go to C:\Users\<username>\AppData\Local\UnrealEngine\5.0 and delete the DerivedDataCache folder. 
     
    3. Go to Epic Games Launcher>Unreal Engine>Library, click on the "installed plugins" option under Unreal 5.0.2, and remove the plugin.
     

     
    4. Now go to <Epic Games>\UE_5.0\Engine\Plugins and delete the folder titled "Bridge" from there.
     
    5. Go back to Epic Games launcher>Vault and you'll see the option to reinstall Bridge from there. Install it to the Engine. (Make sure UE5 is closed)
     
    6. Run Unreal Engine and see if the issue is resolved!


    1
    Comment actions Permalink
  • Awais Azhar

    Hi Laila,

    I had already followed all the mentioned steps except deletion of "DerivedDataCache" folder. By doing this my issue of continuously loading is SOLVED. Thank you so much for the help.

    0
    Comment actions Permalink
  • Laila Shahzad

    Thanks for the update Awais, glad to be of help!

    0
    Comment actions Permalink
  • Unreal_DDI

    Hello

    We have the same issue. We followed step by step but still it remains

    We are running Unreal Engine 5.0.2 behind a proxy

    Thanks a lot for your help

    Regards

    0
    Comment actions Permalink
  • Laila Shahzad

    Hi Unreal_DDI, our team will be in touch with you via mail!

    0
    Comment actions Permalink
  • TornadoBR

    Same problem here. But the bridge aplication for windows just have plugin for 4.27 and olders, not for 5.0+.

    I did every step above and nothing works to export from bridge aplication to unreal engine.

    1
    Comment actions Permalink
  • raboti

    Having the same issue as TORNADOBR above, using 5.0.2 with Quixel Bridge latest 2022.0.6. 

     

    The Export Target does not include UE 5.0

     

    Is there a way to manually install QUIXEL BRIDGE for UE 5?

    https://www.youtube.com/watch?v=rFGEdfXaRHE

    0
    Comment actions Permalink
  • Unreal_DDI

    Dear all

    it seems that it was not a proxy issue since Quixel Bridge was launching perfectly on some Workstation.

    here is what blocked
    When UE editor is launching, an Unreal Helper exe process is launched. It is authorized
    When UE Editor is launching Quixel Bridge, the SAME Unreal Helper exe process is launched BUT it was blocked

    After multiple tests, we found that Workstations which was working (running Quixel Bridge on UE 5.0.2) had DEV or ADMIN Group Policy. these GPO had more rights to execute exe files.

    For Workstations with Standard Group Policy, we changed them a little bit
    BUT it is really strange that the same Unreal Helper exe process is running well some times and differently some other times

    Anyway, now it is working

    Maybe other people are facing same issue

    0
    Comment actions Permalink
  • Unreal_DDI

    Here are more details about our issue and how we solved it

    There are 2 distincts things, Between UE 5.0.1 and UE 5.0.2, there is 1 Unreal exe file which didn't changed :
     
    %OSDRIVE%\APPS\UE_5.0\ENGINE\BINARIES\WIN64\EPICWEBHELPER.EXE

    Our Main Admin System defined a Deny rule on EU 5.0.1 exe which made, for a reason we ignore, working badly the way Windows was handling GPO rules hierarchy. It authorized the exe at Unreal start but it blocket the same exe when launching Quixel Bridge plugin.
    To solve the issue, they removed the "Deny" rules concerning UE 5.0.1

    In a second time, it improved the result obtained but without solving completly the issue.
    By checking more closely, they noticed that there were a Quixel Bridge plugin update which doesn't correspond to the version delivered by default on NEW UE 5.0.2 
    Maybe the Quixel Bridge plugin version is not the same when installing from scratch UE 5.0.2  AND when upgrading UE 5.0.1 to UE 5.0.2

    So they made an evolution on GPO rules to authorized the new version
    Now everything is working fine

    I hope it helped other people

    0
    Comment actions Permalink
  • Adedamola330

    I still don’t get it. I’ve a similar problem too. I’d Be glad if you can help . My ue5 version is 5.02. The quixel bridge worked until yesterday when I noticed the endless loading . . I noticed after I tried exporting mesh to metahuman and I wanted to login on my quixel bridge. It keeps loading continuously and wont bring up the login options.. I’ve tried several steps like disabling windows firewall, reinstalling the quixel plugin and also deleting the derivedcache and updating time zone to automatic and yet not working . Still showing the loading icon only.

    0
    Comment actions Permalink

Please sign in to leave a comment.