Quixel Help Center home page

Quixel Bridge not working at all UE_5.0.3

Answered

Comments

2 comments

  • Anna King

    Hello Mario2, and welcome to the forums!

    Thank you for linking me back to the thread to show the steps you've taken so far, I appreciate that information. 

    This issue has previously been resolved by changing the Library path that the Bridge plugin has set within its preferences. To change the Libray path, please follow the steps below.

    1. Close UE5, if already running. 
    2. Create a new folder in your D drive (or any other drive other than C). Rename the folder to "Megascans Library".
    3. Now launch UE5 as an administrator. 
    4. Go to Bridge and navigate to the Account icon on the top right of your screen and select Preferences.
    5. Enter the new library path and save the new preferences.

    If you do not have any other drive available to you, please let me know. 

    0
    Comment actions Permalink
  • UELover

    I HAD the same problem changed preferences  is uesless too ! 

    0
    Comment actions Permalink

Please sign in to leave a comment.